<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Free Resource: Meme Library - Guide for Spiritual Living: Science of Mind magazine</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://scienceofmind.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://scienceofmind.com/wp-content/themes/feminine/js/html5.js"></script>
<![endif]-->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://scienceofmind.com/meme-library/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Free Resource: Meme Library - Guide for Spiritual Living: Science of Mind magazine" />
<meta property="og:description" content="Share the Love, Grow Your Audience » During Centers for Spiritual Living&#8217;s 2019 Vista online convention, the Publishing Team shared &#8220;Virtual to Viral: Social Media That Works&#8221; on Wednesday, March 6, 2019. Led by Rev. Dr. David Goldberg and the team&#8217;s social media expert Julie Mierau, topics included livestream tests/successes, social media campaigns and strategies, &hellip;" />
<meta property="og:url" content="https://scienceofmind.com/meme-library/" />
<meta property="og:site_name" content="Guide for Spiritual Living: Science of Mind magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Science-of-Mind-magazine/117447974938395" />
<meta property="article:section" content="Trending Now" />
<meta property="article:published_time" content="2019-03-07T15:41:34+00:00" />
<meta property="article:modified_time" content="2019-03-07T16:01:04+00:00" />
<meta property="og:updated_time" content="2019-03-07T16:01:04+00:00" />
<meta property="og:image" content="https://scienceofmind.com/wp-content/uploads/2019/03/fb_memes.jpg" />
<meta property="og:image:secure_url" content="https://scienceofmind.com/wp-content/uploads/2019/03/fb_memes.jpg" />
<meta property="og:image:width" content="1322" />
<meta property="og:image:height" content="860" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share the Love, Grow Your Audience » During Centers for Spiritual Living&#8217;s 2019 Vista online convention, the Publishing Team shared &#8220;Virtual to Viral: Social Media That Works&#8221; on Wednesday, March 6, 2019. Led by Rev. Dr. David Goldberg and the team&#8217;s social media expert Julie Mierau, topics included livestream tests/successes, social media campaigns and strategies, [&hellip;]" />
<meta name="twitter:title" content="Free Resource: Meme Library - Guide for Spiritual Living: Science of Mind magazine" />
<meta name="twitter:image" content="https://scienceofmind.com/wp-content/uploads/2019/03/fb_memes.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Guide for Spiritual Living: Science of Mind magazine &raquo; Feed" href="https://scienceofmind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guide for Spiritual Living: Science of Mind magazine &raquo; Comments Feed" href="https://scienceofmind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guide for Spiritual Living: Science of Mind magazine &raquo; Free Resource: Meme Library Comments Feed" href="https://scienceofmind.com/meme-library/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"03","day":"07","hour":"08","minute":"41","second":"34","post_id":"40608","postname":"meme-library","category":"trending-now"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='312d250f3a4809499d09bc86af61a0d5' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Guide for Spiritual Living: Science of Mind magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://scienceofmind.com/meme-library/' />
<meta name='shareaholic:keywords' content='a world that works, community, igniting your success, media &amp; more, our readers, trending now, post' />
<meta name='shareaholic:article_published_time' content='2019-03-07T08:41:34-06:00' />
<meta name='shareaholic:article_modified_time' content='2019-03-07T09:01:04-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='SoM Mag' />
<meta name='shareaholic:site_id' content='312d250f3a4809499d09bc86af61a0d5' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://scienceofmind.com/wp-content/uploads/2019/03/fb_memes-640x416.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scienceofmind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%7CNunito%3A300%2C400%7CDroid+Serif%3A400%2C400italic&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scienceofmind.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://scienceofmind.com/wp-content/plugins/magazine3-widgets/w.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-gdpr-css'  href='https://scienceofmind.com/wp-content/plugins/wordpress-gdpr/public/css/wordpress-gdpr-public.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-gdpr-custom-css'  href='https://scienceofmind.com/wp-content/plugins/wordpress-gdpr/public/css/wordpress-gdpr-custom.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://scienceofmind.com/wp-content/uploads/maxmegamenu/style.css?ver=8ca1a5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://scienceofmind.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='https://scienceofmind.com/wp-content/themes/feminine-codebase/style.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/magazine3-widgets/script.js?ver=5.1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<link rel='https://api.w.org/' href='https://scienceofmind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scienceofmind.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scienceofmind.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://scienceofmind.com/?p=40608' />
<link rel="alternate" type="application/json+oembed" href="https://scienceofmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscienceofmind.com%2Fmeme-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scienceofmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscienceofmind.com%2Fmeme-library%2F&#038;format=xml" />
<meta property="fb:app_id" content="392255964308528"/><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["a-world-that-works","community","igniting-your-success","media-reviews-and-more","our-readers","trending-now"],"pagePostAuthor":"SoM Mag"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T857M5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="shortcut icon" type="image/x-icon" href="https://scienceofmind.com/wp-content/uploads/2015/06/som_favicon.jpg"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */
		 
		.site-title a, 
		.main-menu ul li a:hover, 
		.main-menu ul li a:active,
		.small-post-title h3 a,
		.blog-title h3 a:hover,
		.navigation .current, 
		.navigation a:hover,
		.navigation .prev:hover,
		.navigation .next:hover,
		.author-widget-link-holder a,
		.single-meta a,
		.logged-in-as a,
		.comment-metadata a,
		.post-content a { color: #19a8a1; }

		.blog-posts .blog-cat a:hover,
		#submit { background-color: #19a8a1; }

		/* Post Title Color */
		.single-title h1  { color: ; }

		/* Content Color */
		.post-content { color: ; }

		/* Heading Color */
		/* H1 to h6*/
		.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6  { color: ; }

		/* Sidebar Title Color */
		.widget-title { color: ; }

		/* Section#2 color */
		.small-slider {border-color: #24e2d6; }

		/* Section#3 color */
		.featured-area-3 .headline a {color: ; }

		/* Section#4 color */
		.blog-posts .blog-cat a {background: #3ed8e0; }


	</style>

	<script>
	jQuery(document).ready(function($) {
		//caches a jQuery object containing the header element
		var header = $(".top-header");
		$(window).scroll(function() {
		    var scroll = $(window).scrollTop();

		    if (scroll >= 700) {
		        header.removeClass('top-header').addClass("sticky-top-header");
		    } else {
		        header.removeClass("sticky-top-header").addClass('top-header');
		    }
		});
	});  
	</script>


<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://scienceofmind.com/wp-content/uploads/2015/05/SOMBkgrnd.png"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<script>
var gadwpDnt = false;
var gadwpProperty = 'UA-116129957-1';
var gadwpDntFollow = true;
var gadwpOptout = true;
var disableStr = 'ga-disable-' + gadwpProperty;
if(gadwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gadwpDnt = true;
}
if (gadwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gadwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-116129957-1', 'auto');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-40608 single-format-standard custom-background mega-menu-max-mega-menu-1">







<div class="wrapper">

  <header class="header-holder"> <!-- header  -->







  <div class="logo-area-top"> 



    <div class="main-header">



      <!-- Logo Area -->

      <div class="logo-area">

        


          <a href="https://scienceofmind.com"><img src="https://scienceofmind.com/wp-content/uploads/2015/05/SoM_logo_banner3.jpg" alt="Guide for Spiritual Living: Science of Mind magazine" /></a>



        
      </div>

      <!-- Logo Ends -->



      <div class="search-social-area">



        <div class="social-holder">

          <ul class="social-icons">



             

              <li class="facebook"><a href="https://www.facebook.com/pages/Science-of-Mind-magazine/117447974938395" target="_blank">Facebook</a></li>

            


             

              <li class="twitter"><a href="https://twitter.com/SciOfMindMag" target="_blank">Twitter</a></li>

            


            


            


             

              <li class="pinterest"><a href="https://www.pinterest.com/spiritualli0129/" target="_blank">pinterest</a></li>

            


            


            


            


            


            


            
          </ul>

        </div>

        <div class="search-holder">

          <div class="search_form">
    <form method="get" id="searchform" action="https://scienceofmind.com/">
      <input type="search" placeholder=" " class="search_input" value="" name="s" id="s">
      <input type="submit" value="" class="searchbutton">
    </form>
</div>
        </div>

        <div class="cb"></div>

      </div>

      <div class="cb"></div>

    </div>



    <div class="top-header">

      <nav class="menu-holder main-menu"> <!-- Menu Begins -->



        <div class="responsivemenu"><!-- responsivemenu begins -->

          <nav id="mobile-menu" role="navigation"></nav>

        </div> <!-- responsivemenu ends -->



        <div class="menu-primary">

           <ul id="menu-main-navigation" class=""><li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://scienceofmind.com/category/latest-issue/">Latest Issue</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426"><a href="https://scienceofmind.com/category/our-readers/">Our Readers</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423"><a href="https://scienceofmind.com/category/media-reviews-and-more/">Media &#038; More</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://scienceofmind.com/enewsletter/">e-News</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://scienceofmind.com/shop/">Shop</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1325"><a href="https://scienceofmind.com/subscribe/">Subscribe</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="https://epub.pubservice.com/Login.aspx?PC=SC">Sign In</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://csl-org.secure.force.com/aakpay__checkout?key=a251N000007zyDN&#038;Token=VombG0YweVQzARv_2Fh7_2FgSFnbTCuZphg6WC5v72E9HxQ_3D">Donate</a></li>
</ul>
        </div>

      </nav><!-- Menu ends -->

    </div>



  </div>



    



  </header> <!-- header ends -->

<center>
<div class="ad2">
<a href="http://somfoundation.org/?pageID=138" onclick="__gaTracker('send', 'event', 'Advertisement', 'http://somfoundation.org/?pageID=138', 'SoM Foundation');" target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2019/03/3-19_SOMF_website_banner_-_retirement.jpg " width="728" height="90" alt="" /></a></div>
</center>

  <main>

    <div id="main">




    <div class="title-holder">
    <div class="single-title">
      <h1>Free Resource: Meme Library</h1>
    </div>
    <div class="single-meta">
      <span class="author-single"> By <a href="https://scienceofmind.com/author/hsharp/" title=" View all posts by SoM Mag">SoM Mag</a></span> /  in  <a href="https://scienceofmind.com/category/a-world-that-works/" rel="category tag">A World That Works</a>, <a href="https://scienceofmind.com/category/community/" rel="category tag">Community</a>, <a href="https://scienceofmind.com/category/igniting-your-success/" rel="category tag">Igniting Your Success</a>, <a href="https://scienceofmind.com/category/media-reviews-and-more/" rel="category tag">Media &amp; More</a>, <a href="https://scienceofmind.com/category/our-readers/" rel="category tag">Our Readers</a>, <a href="https://scienceofmind.com/category/trending-now/" rel="category tag">Trending Now</a> /  on  Thursday, 07 Mar 2019 08:41 AM  / <a href="https://scienceofmind.com/meme-library/#respond">0 Comment</a>   / <span class="m3views">  179   views  </span> 
              </div>
  </div>
   

      <div class="main-holder">   
        <div id="content">
                <div class="post-content"><h1><em><strong>Share the Love, Grow Your Audience »</strong></em></h1>
<p>During Centers for Spiritual Living&#8217;s 2019 Vista online convention, the Publishing Team shared &#8220;Virtual to Viral: Social Media That Works&#8221; on Wednesday, March 6, 2019.</p>
<p>Led by Rev. Dr. David Goldberg and the team&#8217;s social media expert Julie Mierau, topics included livestream tests/successes, social media campaigns and strategies, the benefits of developing a website (still) and using inspirational memes to broaden your audience and expand your reach.</p>
<h3>For CSL communities and anyone attending that convention presentation, <a href="https://scienceofmind.com/meme-download-gallery/">we have created a free meme library</a> to get you started or inspire your own creations. <a href="https://scienceofmind.com/meme-download-gallery/">Click here</a> and enter the password you were given (on page 16 of the Vista Power Point presentation).</h3>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Free Resource: Meme Library' data-link='https://scienceofmind.com/meme-library/' data-app-id='18069594' data-app-id-name='post_below_content'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://scienceofmind.com/meme-library/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://scienceofmind.com/meme-library/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>          <div class="cb"></div> 
        </div>
        

        
        
        <!-- Post navigation to be Added here -->

                  <div class="recommended_wrapper">
	<div class="recommended_title">RECOMMENDED POSTS </div>
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/video-welcome-to-march/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2019/02/shutterstock_653718373-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/video-welcome-to-march/" rel="bookmark">Video: Inside the March Issue</a>
          	</div>
          	<div class="rec-content">
          		<p>Demonstrate Integral Integrity »
Publisher and editor Dr. David Goldberg is joined by May McCarthy,...<a href='https://scienceofmind.com/video-welcome-to-march/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/teen-connection/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2019/02/shutterstock_257264377-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/teen-connection/" rel="bookmark">Teen Connection: Online Resource Center</a>
          	</div>
          	<div class="rec-content">
          		<p>
Finding Your Voice? You&#8217;re Not Alone »
Let&#8217;s be real — middle and high school can be...<a href='https://scienceofmind.com/teen-connection/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/how-to-submit-a-story-idea/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2019/01/shutterstock_466715522-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/how-to-submit-a-story-idea/" rel="bookmark">How to Submit a Story Idea</a>
          	</div>
          	<div class="rec-content">
          		<p>Your Questions and Article Queries »
Guide for Spiritual Living: Science of Mind magazine is published...<a href='https://scienceofmind.com/how-to-submit-a-story-idea/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/the-latest-issue/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2019/02/SoM_Mar2019_cover_web-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/the-latest-issue/" rel="bookmark">The Latest Issue</a>
          	</div>
          	<div class="rec-content">
          		<p>

On sale now: March 2019  |  May McCarthy: Infinite Gratitude  |  Daily Guides by Rev. Joanne McFadden...<a href='https://scienceofmind.com/the-latest-issue/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	<div class="cb"></div>
</div>         
        
        <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meme-library/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://scienceofmind.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

        <p class="form-row terms wc-privacy-policy">
            <label class="woocommerce-form__label woocommerce-form__label-for-checkbox checkbox">
                <input type="checkbox" class="woocommerce-form__input woocommerce-form__input-checkbox input-checkbox" name="privacy_policy" id="privacy_policy" required> <a href="https://scienceofmind.com/privacy-center/privacy-policy/" target="_blank" class="woocommerce-privacy-policy-link"><span>I’ve read and accept the privacy policy. </a></span> <span class="required">*</span>
            </label>
        </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40608' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LdTYv4SAAAAAD2uDqTsbfgACPH0wSQ5p_qmEftq" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript>			</form>
			</div><!-- #respond -->
	</div> 
         
        </div>
        <div id="sidebar">
          <!-- Sidebar -->
          <!--primary-sidebar-->
<aside>
	<div class="primary-sidebar">
		<div class="widget-wrapper">
			<aside id="categories-2" class="widget widget_categories"><div class="sidebar-widget-title"><h3 class="widget-title">Select a Category</h3></div><form action="https://scienceofmind.com" method="get"><label class="screen-reader-text" for="cat">Select a Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="45">A World That Works</option>
	<option class="level-0" value="46">Community</option>
	<option class="level-0" value="51">Enlightened Emporium</option>
	<option class="level-0" value="48">Featured</option>
	<option class="level-0" value="41">Health</option>
	<option class="level-0" value="55">Igniting Your Success</option>
	<option class="level-0" value="47">Latest Issue</option>
	<option class="level-0" value="50">Media &amp; More</option>
	<option class="level-0" value="53">Monday Power Prayer</option>
	<option class="level-0" value="56">Monthly Readings</option>
	<option class="level-0" value="60">Our Columnists</option>
	<option class="level-0" value="61">Our Departments</option>
	<option class="level-0" value="52">Our Readers</option>
	<option class="level-0" value="58">Prayer Page</option>
	<option class="level-0" value="71">Readers&#8217; Corner</option>
	<option class="level-0" value="43">Relationships</option>
	<option class="level-0" value="40">Spiritual Practices</option>
	<option class="level-0" value="57">Trending Now</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="42">Wealth</option>
	<option class="level-0" value="59">What We Believe</option>
	<option class="level-0" value="44">Work Life</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside> <aside class="magazine3_fbwidget widget">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FScience-of-Mind-magazine%2F117447974938395&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=270" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:300px; height: 270px;"></iframe>
 </aside>
    <aside id="maxmegamenu-5" class="widget widget_maxmegamenu"><div class="sidebar-widget-title"><h3 class="widget-title">Connect with Science of  Mind</h3></div><div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-586' id='mega-menu-item-586'><a class="mega-menu-link" href="https://scienceofmind.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-393' id='mega-menu-item-393'><a class="mega-menu-link" href="https://scienceofmind.com/about/" tabindex="0">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-392' id='mega-menu-item-392'><a class="mega-menu-link" href="https://scienceofmind.com/contact/" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-post mega-align-bottom-left mega-menu-flyout mega-menu-item-9624' id='mega-menu-item-9624'><a class="mega-menu-link" href="https://scienceofmind.com/publish-your-book/" tabindex="0">Publish Your Book!</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-391' id='mega-menu-item-391'><a class="mega-menu-link" href="https://scienceofmind.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-809' id='mega-menu-item-809'><a class="mega-menu-link" href="https://scienceofmind.com/category/what-we-believe/" tabindex="0">What We Believe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-10852' id='mega-menu-item-10852'><a class="mega-menu-link" href="https://scienceofmind.com/privacy-center/" tabindex="0">Privacy Center</a></li></ul></div></aside><aside class="adspace-widget widget">    <p><a href="https://divineintelligenceinstitute.com"onclick="__gaTracker('send', 'event', 'Advertisement', ‘https://divineintelligenceinstitute.com', 'Gardner Divine Intelligence Institute');"target="_blank"><img src=" https://scienceofmind.com/wp-content/uploads/2019/02/Site-wide_DivineProcess_021319.jpg" border="0" height="250" width="300"></a></p>
<p><a href=" https://www.bigskyretreat.com"onclick="__gaTracker('send', 'event', 'Advertisement', ‘https://www.bigskyretreat.com', 'Big Sky Retreat');"target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2019/02/BigSky19-SOM-WebAd-3.jpg" border="0" height="250" width="300"></a></p>
<p><a href="https://bit.ly/2UbAHeL"onclick="__gaTracker('send', 'event', 'Advertisement', ‘https://bit.ly/2UbAHeL', 'Shakti Fest 2019');"target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2019/02/SF_2019_300x250.jpg" border="0" height="250" width="300"></a></p>
<p><a href="https://www.scienceofmind.com/text2give"onclick="__gaTracker('send', 'event', 'Advertisement', 'https://www.scienceofmind.com/text2give', ‘Text to Give SoM Magazine');"target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2018/04/Ad_350x250_Text_to_Give.jpg" border="0" height="331" width="300"></a></p>
<p><a href="https://scienceofmind.com/spiritual-living-circles/"onclick="__gaTracker('send', 'event', 'Advertisement', ' https://scienceofmind.com/spiritual-living-circles/', ‘Spiritual Living Circles');"target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2016/09/Circles_SoM-banner_300x250.jpg" border="0" height="331" width="300"></a></p>    
    </aside>									</div>
	</div>
</aside>          <!-- Sidebar Ends -->
        </div>  

        <div class="cb"></div>  
      </div>

		<footer class="main-footer">
						<div id="footer">
		      <div class="footer-widgets">

			        			       <aside id="text-4" class="footer-widgets widget widget_text">			<div class="textwidget"></div>
		</aside>			       
		      </div>

		      <div class="footer-widgets">

			       			       <aside id="text-5" class="footer-widgets widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside>			       
		      </div>

		      <div class="footer-widgets last-widget">

			      			       <aside id="text-6" class="footer-widgets widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside>			       
		      </div>

		      <div class="cb"></div>
			</div>
		</footer>

    </div> <!--  #main ends -->
  </main>
  <footer class="sub-footer">
  	<div class="copyright-wrapper">
  		<div class="copyrights-container">© 2015 Science of Mind magazine <span> | Feminine theme by <a href="http://magazine3.com/feminine" target="_blank">Magazine3.com</a></span></div>
  	</div>
  </footer>

  
</div><!--  wrapper ends  -->
        <div class="wordpress-gdpr-popup wordpress-gdpr-popup-full-width wordpress-gdpr-popup-bottom" 
            style="background-color: #0e3c6d; color: #f7f7f7;">

                            <div class="wordpress-gdpr-popup-container">
                            <a href="#" id="wordpress-gdpr-popup-close" class="wordpress-gdpr-popup-close" style="background-color: #000000;">
                    <i style="color: #FFFFFF;" class="fa fa-times"></i>
                </a>
                <div class="wordpress-gdpr-popup-text"><p>We use cookies to give you the best online experience. By agreeing you accept the use of cookies in accordance with our Cookie Policy.</p>
</div>
                <div class="wordpress-gdpr-popup-actions">
                    <div class="wordpress-gdpr-popup-actions-buttons">
                                                    <a href="#" class="wordpress-gdpr-popup-agree" style="background-color: #4CAF50; color: #FFFFFF;">I accept</a>
                                            
                                                <div class="gdpr-clear"></div>
                    </div>
                    <div class="wordpress-gdpr-popup-actions-links">
                                                    <a href="https://scienceofmind.com/privacy-center/" class="wordpress-gdpr-popup-privacy-center" style="color: #ffffff;">Privacy Center</a>
                        
                        
                                                    <a href="https://scienceofmind.com/privacy-center/cookie-policy/" class="wordpress-gdpr-popup-read-more" style="color: #ffffff;">Cookie Policy</a>
                                            </div>
                </div>
            </div>
        </div>
        
        <div class="wordpress-gdpr-privacy-settings-popup-container">
            <div class="wordpress-gdpr-privacy-settings-popup" 
                style="background-color: #FFFFFF; color: #333333;">
                <a href="#" id="wordpress-gdpr-privacy-settings-popup-close" class="wordpress-gdpr-privacy-settings-popup-close" style="background-color: #000000;">
                    <i style="color: #FFFFFF;" class="fa fa-times"></i>
                </a>
                
       
            <div class="wordpress-gdpr-privacy-settings-popup-header">
                <div class="wordpress-gdpr-privacy-settings-popup-logo">
                    <img src="https://csl.org/testsite2/wp-content/uploads/2018/08/SoM_logo_banner3.jpg">                </div>
                <div class="wordpress-gdpr-privacy-settings-popup-info">
                    <div class="wordpress-gdpr-privacy-settings-popup-title">Privacy Settings</div>
                    <p class="wordpress-gdpr-privacy-settings-popup-description">When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. Control your personal Cookie Services here.</p>
                </div>
                <div class="gdpr-clear"></div>
            </div>
            
            
            <div class="wordpress-gdpr-privacy-settings-popup-services-container">
                <div class="wordpress-gdpr-privacy-settings-popup-service-categories">
                    <a href="#" data-id="81" class="wordpress-gdpr-popup-privacy-settings-service-category wordpress-gdpr-popup-privacy-settings-open-service-category">
                    Necessary
                </a>
                    <a target="_blank" href="https://scienceofmind.com/privacy-center/" class="wordpress-gdpr-popup-privacy-settings-service-category">Privacy Center <i class="fa fa-external-link"></i></a>                </div>
                <div class="wordpress-gdpr-privacy-settings-popup-services">
                    <div id="wordpress-gdpr-popup-privacy-settings-services-content-81"  class="wordpress-gdpr-popup-privacy-settings-services-content"><div class="wordpress-gdpr-popup-privacy-settings-service-category-description">These cookies are necessary for the website to function and cannot be switched off in our systems.</div><hr><div class="wordpress-gdpr-popup-privacy-settings-services-content-title-box"><a href="#" data-id="10857" class="wordpress-gdpr-popup-privacy-settings-services-content-title"><i class="fa fa-caret-right"></i> Technical cookies</a><input name="10857" data-id="10857"  disabled="disabled" checked="checked" class="gdpr-service-switch" type="checkbox"><div class="gdpr-clear"></div></div><div id="wordpress-gdpr-popup-privacy-settings-services-content-description-10857" class="wordpress-gdpr-popup-privacy-settings-services-content-description"><div class="wordpress-gdpr-popup-privacy-settings-services-content-reason"></div><ul class="wordpress-gdpr-popup-privacy-settings-services-content-cookies"><li>wordpress_test_cookie</li><li>wordpress_logged_in_</li><li>wordpress_sec</li><li>PHPSESSID</li><li>hide_my_site-access32674</li></ul></div><hr></div>                </div>
                <div class="gdpr-clear"></div>
            </div>

            <div class="wordpress-gdpr-privacy-settings-popup-services-buttons">
                <div class="wordpress-gdpr-popup-decline wordpress-gdpr-privacy-settings-popup-services-decline-all button btn button-secondary theme-btn" style="background-color: #F44336; color: #FFFFFF;">
                    Decline all Services                </div>
                <div class="wordpress-gdpr-popup-agree wordpress-gdpr-privacy-settings-popup-services-accept-all button btn button-secondary theme-btn" style="background-color: #4CAF50;color: #FFFFFF;">
                    Accept all Services                </div>

                <div class="gdpr-clear"></div>
            </div>
                    </div>
            <div class="wordpress-gdpr-privacy-settings-popup-backdrop"></div>
        </div>
                    <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/scienceofmind.com\/rythmia-redirect\/":[1,0,"https:\/\/www.rythmia.com\/?purl=som9"]},"siteURL":"https:\/\/scienceofmind.com","siteURLq":"https:\/\/scienceofmind.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gdpr_options = {"ajaxURL":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php","cookieLifetime":"60","geoIP":"0","popupExcludePages":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/wordpress-gdpr/public/js/wordpress-gdpr-public.js?ver=1.6.2'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Lf2Xm0UAAAAAFX-RsnqQb3gAJmKGiA0bOQgetik', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/js.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"ajaxurl":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/scroll/ajax-load.js?ver=1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=392255964308528&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 

</body>
</html>