<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Facebook Live: After-Lunch Special - Guide for Spiritual Living: Science of Mind magazine</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="https://scienceofmind.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://scienceofmind.com/wp-content/themes/feminine/js/html5.js"></script>
<![endif]-->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scienceofmind.com/after-lunch-special/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Facebook Live: After-Lunch Special - Guide for Spiritual Living: Science of Mind magazine" />
	<meta property="og:description" content="Live Conversations to Nourish Mind and Spirit » What: CSL’s “After-Lunch Special” When: Every Tuesday at 1:30 p.m. MT Where: Science of Mind magazine’s Facebook page CSL’s “After-Lunch Special” is a weekly interview series featuring some of the brightest beings in New Thought and Religious Science. For 15 to 20 minutes every Tuesday afternoon, you’ll [&hellip;]" />
	<meta property="og:url" content="https://scienceofmind.com/after-lunch-special/" />
	<meta property="og:site_name" content="Guide for Spiritual Living: Science of Mind magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Science-of-Mind-magazine/117447974938395" />
	<meta property="article:published_time" content="2020-05-09T20:41:11+00:00" />
	<meta property="article:modified_time" content="2020-05-09T21:08:17+00:00" />
	<meta property="og:image" content="https://scienceofmind.com/wp-content/uploads/2020/05/Web_banner_CSL_FB_Live_Interviews.jpg" />
	<meta property="og:image:width" content="1366" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://scienceofmind.com/#website","url":"https://scienceofmind.com/","name":"Guide for Spiritual Living: Science of Mind magazine","description":"Guide for Spiritual Living: Science of Mind magazine","potentialAction":[{"@type":"SearchAction","target":"https://scienceofmind.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scienceofmind.com/after-lunch-special/#primaryimage","inLanguage":"en-US","url":"https://scienceofmind.com/wp-content/uploads/2020/05/Web_banner_CSL_FB_Live_Interviews.jpg","width":1366,"height":768},{"@type":"WebPage","@id":"https://scienceofmind.com/after-lunch-special/#webpage","url":"https://scienceofmind.com/after-lunch-special/","name":"Facebook Live: After-Lunch Special - Guide for Spiritual Living: Science of Mind magazine","isPartOf":{"@id":"https://scienceofmind.com/#website"},"primaryImageOfPage":{"@id":"https://scienceofmind.com/after-lunch-special/#primaryimage"},"datePublished":"2020-05-09T20:41:11+00:00","dateModified":"2020-05-09T21:08:17+00:00","author":{"@id":"https://scienceofmind.com/#/schema/person/abc398d3e66290e7df099880f17333ee"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scienceofmind.com/after-lunch-special/"]}]},{"@type":["Person"],"@id":"https://scienceofmind.com/#/schema/person/abc398d3e66290e7df099880f17333ee","name":"SoM Mag","image":{"@type":"ImageObject","@id":"https://scienceofmind.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/47e1e3ed8371c78ac5d8510751b91ea9?s=96&d=mm&r=g","caption":"SoM Mag"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
	_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"312d250f3a4809499d09bc86af61a0d5","url_components":{"year":"2020","monthnum":"05","day":"09","hour":"14","minute":"41","second":"11","post_id":"41399","postname":"after-lunch-special","category":"a-world-that-works"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='312d250f3a4809499d09bc86af61a0d5' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Guide for Spiritual Living: Science of Mind magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://scienceofmind.com/after-lunch-special/' />
<meta name='shareaholic:keywords' content='cat:a world that works, cat:community, cat:igniting your success, cat:media &amp; more, cat:readers&#039; corner, cat:relationships, cat:spiritual practices, cat:trending now, cat:work life, type:post' />
<meta name='shareaholic:article_published_time' content='2020-05-09T14:41:11-06:00' />
<meta name='shareaholic:article_modified_time' content='2020-05-09T15:08:17-06:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='SoM Mag' />
<meta name='shareaholic:site_id' content='312d250f3a4809499d09bc86af61a0d5' />
<meta name='shareaholic:wp_version' content='9.2.0' />
<meta name='shareaholic:image' content='https://scienceofmind.com/wp-content/uploads/2020/05/Web_banner_CSL_FB_Live_Interviews-640x360.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48530465-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-48530465-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scienceofmind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%7CNunito%3A300%2C400%7CDroid+Serif%3A400%2C400italic&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scienceofmind.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://scienceofmind.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='https://scienceofmind.com/wp-content/plugins/magazine3-widgets/w.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-gdpr-css'  href='https://scienceofmind.com/wp-content/plugins/wordpress-gdpr/public/css/wordpress-gdpr-public.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-gdpr-custom-css'  href='https://scienceofmind.com/wp-content/plugins/wordpress-gdpr/public/css/wordpress-gdpr-custom.css?ver=1.8.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://scienceofmind.com/wp-content/uploads/maxmegamenu/style.css?ver=fb6240' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://scienceofmind.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='https://scienceofmind.com/wp-content/themes/feminine-codebase/style.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/magazine3-widgets/script.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scienceofmind.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.5'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='https://scienceofmind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scienceofmind.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scienceofmind.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://scienceofmind.com/?p=41399' />
<link rel="alternate" type="application/json+oembed" href="https://scienceofmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscienceofmind.com%2Fafter-lunch-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scienceofmind.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscienceofmind.com%2Fafter-lunch-special%2F&#038;format=xml" />
<meta property="fb:app_id" content="392255964308528" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["a-world-that-works","community","igniting-your-success","media-reviews-and-more","readers-corner","relationships","spiritual-practices","trending-now","work-life"],"pagePostAuthor":"SoM Mag"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T857M5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="canonical" href="https://scienceofmind.com/after-lunch-special/" />
<link rel="shortcut icon" type="image/x-icon" href="https://scienceofmind.com/wp-content/uploads/2015/06/som_favicon.jpg"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */
		 
		.site-title a, 
		.main-menu ul li a:hover, 
		.main-menu ul li a:active,
		.small-post-title h3 a,
		.blog-title h3 a:hover,
		.navigation .current, 
		.navigation a:hover,
		.navigation .prev:hover,
		.navigation .next:hover,
		.author-widget-link-holder a,
		.single-meta a,
		.logged-in-as a,
		.comment-metadata a,
		.post-content a { color: #19a8a1; }

		.blog-posts .blog-cat a:hover,
		#submit { background-color: #19a8a1; }

		/* Post Title Color */
		.single-title h1  { color: ; }

		/* Content Color */
		.post-content { color: ; }

		/* Heading Color */
		/* H1 to h6*/
		.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6  { color: ; }

		/* Sidebar Title Color */
		.widget-title { color: ; }

		/* Section#2 color */
		.small-slider {border-color: #24e2d6; }

		/* Section#3 color */
		.featured-area-3 .headline a {color: ; }

		/* Section#4 color */
		.blog-posts .blog-cat a {background: #3ed8e0; }


	</style>

	<script>
	jQuery(document).ready(function($) {
		//caches a jQuery object containing the header element
		var header = $(".top-header");
		$(window).scroll(function() {
		    var scroll = $(window).scrollTop();

		    if (scroll >= 700) {
		        header.removeClass('top-header').addClass("sticky-top-header");
		    } else {
		        header.removeClass("sticky-top-header").addClass('top-header');
		    }
		});
	});  
	</script>


<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://scienceofmind.com/wp-content/uploads/2015/05/SOMBkgrnd.png"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-41399 single-format-standard custom-background mega-menu-max-mega-menu-1">







<div class="wrapper">

  <header class="header-holder"> <!-- header  -->







  <div class="logo-area-top"> 



    <div class="main-header">



      <!-- Logo Area -->

      <div class="logo-area">

        


          <a href="https://scienceofmind.com"><img src="https://scienceofmind.com/wp-content/uploads/2015/05/SoM_logo_banner3.jpg" alt="Guide for Spiritual Living: Science of Mind magazine" /></a>



        
      </div>

      <!-- Logo Ends -->



      <div class="search-social-area">



        <div class="social-holder">

          <ul class="social-icons">



             

              <li class="facebook"><a href="https://www.facebook.com/pages/Science-of-Mind-magazine/117447974938395" target="_blank">Facebook</a></li>

            


             

              <li class="twitter"><a href="https://twitter.com/SciOfMindMag" target="_blank">Twitter</a></li>

            


            


            


             

              <li class="pinterest"><a href="https://www.pinterest.com/spiritualli0129/" target="_blank">pinterest</a></li>

            


            


            


            


            


            


            
          </ul>

        </div>

        <div class="search-holder">

          <div class="search_form">
    <form method="get" id="searchform" action="https://scienceofmind.com/">
      <input type="search" placeholder=" " class="search_input" value="" name="s" id="s">
      <input type="submit" value="" class="searchbutton">
    </form>
</div>
        </div>

        <div class="cb"></div>

      </div>

      <div class="cb"></div>

    </div>



    <div class="top-header">

      <nav class="menu-holder main-menu"> <!-- Menu Begins -->



        <div class="responsivemenu"><!-- responsivemenu begins -->

          <nav id="mobile-menu" role="navigation"></nav>

        </div> <!-- responsivemenu ends -->



        <div class="menu-primary">

           <ul id="menu-main-navigation" class=""><li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://scienceofmind.com/category/latest-issue/">Latest Issue</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426"><a href="https://scienceofmind.com/category/our-readers/">Our Readers</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-423"><a href="https://scienceofmind.com/category/media-reviews-and-more/">Media &#038; More</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://scienceofmind.com/enewsletter/">e-News</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="https://scienceofmind.com/shop/">Shop</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1325"><a href="https://scienceofmind.com/subscribe/">Subscribe</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="https://epub.pubservice.com/Login.aspx?PC=SC">Sign In</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://csl-org.secure.force.com/aakpay__checkoutm?key=a251N000007zyDN&#038;Token=VombG0YweVQzARv_2Fh7_2FgSFnbTCuZphg6WC5v72E9HxQ_3D">Donate</a></li>
<li id="menu-item-41146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41146"><a href="https://scienceofmind.com/contact/">Contact</a></li>
<li id="menu-item-41147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41147"><a href="https://scienceofmind.com/about/">About</a></li>
<li id="menu-item-41148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41148"><a href="https://scienceofmind.com/advertise/">Advertise</a></li>
<li id="menu-item-41149" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41149"><a href="https://scienceofmind.com/what-we-believe/">What We Believe</a></li>
<li id="menu-item-41150" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41150"><a href="https://scienceofmind.com/centers-for-spiritual-living/">Centers for Spiritual Living</a></li>
<li id="menu-item-41156" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-41156"><a href="https://scienceofmind.com/the-archives/">The Archives</a></li>
</ul>
        </div>

      </nav><!-- Menu ends -->

    </div>



  </div>



    



  </header> <!-- header ends -->

<center>
<div class="ad2">
<a href="http://somfoundation.org/?pageID=138" onclick="__gaTracker('send', 'event', 'Advertisement', 'http://somfoundation.org/?pageID=138', 'SoM Foundation');" target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2020/05/5-20_SOMF_website_banner_-_retirement_legacy.jpg" width="728" height="90" alt="" /></a></div>
</center>

  <main>

    <div id="main">




    <div class="title-holder">
    <div class="single-title">
      <h1>Facebook Live: After-Lunch Special</h1>
    </div>
    <div class="single-meta">
      <span class="author-single"> By <a href="https://scienceofmind.com/author/hsharp/" title=" View all posts by SoM Mag">SoM Mag</a></span> /  in  <a href="https://scienceofmind.com/category/a-world-that-works/" rel="category tag">A World That Works</a>, <a href="https://scienceofmind.com/category/community/" rel="category tag">Community</a>, <a href="https://scienceofmind.com/category/igniting-your-success/" rel="category tag">Igniting Your Success</a>, <a href="https://scienceofmind.com/category/media-reviews-and-more/" rel="category tag">Media &amp; More</a>, <a href="https://scienceofmind.com/category/readers-corner/" rel="category tag">Readers' Corner</a>, <a href="https://scienceofmind.com/category/relationships/" rel="category tag">Relationships</a>, <a href="https://scienceofmind.com/category/spiritual-practices/" rel="category tag">Spiritual Practices</a>, <a href="https://scienceofmind.com/category/trending-now/" rel="category tag">Trending Now</a>, <a href="https://scienceofmind.com/category/work-life/" rel="category tag">Work Life</a> /  on  Saturday, 09 May 2020 02:41 PM  / <a href="https://scienceofmind.com/after-lunch-special/#respond">0 Comment</a>   / <span class="m3views">  18   views  </span> 
              </div>
  </div>
   

      <div class="main-holder">   
        <div id="content">
                <div class="post-content"><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Facebook Live: After-Lunch Special' data-link='https://scienceofmind.com/after-lunch-special/' data-app-id-name='post_above_content'></div><h1><em><strong>Live Conversations to Nourish Mind and Spirit »</strong></em></h1>
<p><strong>What: </strong>CSL’s “After-Lunch Special”</p>
<p><strong>When: </strong>Every Tuesday at 1:30 p.m. MT</p>
<p><strong>Where: </strong><a href="https://www.facebook.com/ScienceofMindMagazine/" target="_blank" rel="noopener noreferrer">Science of Mind magazine’s Facebook page</a></p>
<p><strong>CSL’s “After-Lunch Special”</strong> is a weekly interview series featuring some of the brightest beings in New Thought and Religious Science. For 15 to 20 minutes every Tuesday afternoon, you’ll spend time with:</p>
<ul>
<li>CSL ministers doing powerful work across the globe</li>
<li>Accomplished authors with life-changing messages</li>
<li>Uplifting musicians touching our souls</li>
<li>Contributors to our monthly magazine</li>
<li>The faces gracing our magazine covers</li>
<li>Like-minded professionals transforming minds, bodies and futures</li>
</ul>
<p>Save the date for these thoughtful conversations in May and early June:</p>
<ul>
<li><strong>Tuesday, May 12th @ 1:30 p.m. MT<br />
</strong> Barbara Bue kicks things off with New World Library’s Ellen Meredith, author of “The Language Your Body Speaks.”</li>
<li><strong>Tuesday, May 19th @ 1:30 p.m. MT<br />
</strong>Debra Valentina will talk to Meghann Conter, founder of The Dames, a global online training and networking organization for successful female entrepreneurs and executives.</li>
<li><strong>Tuesday, May 26th @ 1:30 p.m. MT<br />
</strong> Karin Wilson will interview Jeffon Seely, regular contributor to Science of Mind magazine. Jeffon’s feature in the May 2020 issue is “Tuning Into the Vibration of the Heart.”</li>
<li><strong>Tuesday, June 2nd @ 1:30 p.m. MT<br />
</strong>CSL’s Music Director Amy Bishop, RScP, will be with the amazing Gary Lynn Floyd. Gary, beloved across New Thought, has been a vital part of the popular CSL Cozy Couch Concert Series since the pandemic response began in March.</li>
</ul>

			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://scienceofmind.com/after-lunch-special/"
			  	data-numposts = "10"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div>
		  <style>
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  <div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Facebook Live: After-Lunch Special' data-link='https://scienceofmind.com/after-lunch-special/' data-app-id-name='post_below_content'></div>          <div class="cb"></div> 
        </div>
        

        
        
        <!-- Post navigation to be Added here -->

                  <div class="recommended_wrapper">
	<div class="recommended_title">RECOMMENDED POSTS </div>
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/press-attention/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2020/05/shutterstock_113467843-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/press-attention/" rel="bookmark">Protected: Resources: Getting Press Attention</a>
          	</div>
          	<div class="rec-content">
          		<p>
This content is password protected. To view it please enter your password below:
Password:  


			 ...<a href='https://scienceofmind.com/press-attention/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/csl-copes-with-covid/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2020/05/shutterstock_1679142769-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/csl-copes-with-covid/" rel="bookmark">CSL Copes With COVID-19</a>
          	</div>
          	<div class="rec-content">
          		<p>Spiritual Warriors in Service Worldwide »
We are gathering stories from Centers for Spiritual Living...<a href='https://scienceofmind.com/csl-copes-with-covid/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/download-coloring-mandalas/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2020/03/CSL_Coloring_Book-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/download-coloring-mandalas/" rel="bookmark">Download 5 New Coloring Mandalas</a>
          	</div>
          	<div class="rec-content">
          		<p>Try 15 Meditative Mandalas for Free »
Now is an interesting time for pause and reflection, for time...<a href='https://scienceofmind.com/download-coloring-mandalas/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="https://scienceofmind.com/publish-your-book/"><img width="140" height="120" src="https://scienceofmind.com/wp-content/uploads/2018/04/PPP_home_slider-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="https://scienceofmind.com/publish-your-book/" rel="bookmark">Publish Your Book</a>
          	</div>
          	<div class="rec-content">
          		<p>Ready, Set, Publish with Park Point Press!
View the Park Point Press Self-Publishing Tiers
Contact SelfPublish@CSL.org...<a href='https://scienceofmind.com/publish-your-book/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	<div class="cb"></div>
</div>         
        
        <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/after-lunch-special/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=after-lunch-special#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://scienceofmind.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>

        <p class="form-row terms wc-privacy-policy">
            <label class="woocommerce-form__label woocommerce-form__label-for-checkbox checkbox">
                <input  type="checkbox" class="woocommerce-form__input woocommerce-form__input-checkbox input-checkbox" name="privacy_policy" id="privacy_policy" required> <a href="https://scienceofmind.com/privacy-center/privacy-policy/" target="_blank" class="woocommerce-privacy-policy-link"><span>I’ve read and accept the privacy policy. </a></span> <span class="required">*</span>
            </label>
        </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41399' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LdTYv4SAAAAAD2uDqTsbfgACPH0wSQ5p_qmEftq" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript></form>	</div><!-- #respond -->
	</div> 
         
        </div>
        <div id="sidebar">
          <!-- Sidebar -->
          <!--primary-sidebar-->
<aside>
	<div class="primary-sidebar">
		<div class="widget-wrapper">
			<aside id="categories-2" class="widget widget_categories"><div class="sidebar-widget-title"><h3 class="widget-title">Select a Category</h3></div><form action="https://scienceofmind.com" method="get"><label class="screen-reader-text" for="cat">Select a Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="45">A World That Works</option>
	<option class="level-0" value="46">Community</option>
	<option class="level-0" value="51">Enlightened Emporium</option>
	<option class="level-0" value="48">Featured</option>
	<option class="level-0" value="41">Health</option>
	<option class="level-0" value="55">Igniting Your Success</option>
	<option class="level-0" value="47">Latest Issue</option>
	<option class="level-0" value="50">Media &amp; More</option>
	<option class="level-0" value="53">Monday Power Prayer</option>
	<option class="level-0" value="56">Monthly Readings</option>
	<option class="level-0" value="60">Our Columnists</option>
	<option class="level-0" value="61">Our Departments</option>
	<option class="level-0" value="52">Our Readers</option>
	<option class="level-0" value="58">Prayer Page</option>
	<option class="level-0" value="71">Readers&#8217; Corner</option>
	<option class="level-0" value="43">Relationships</option>
	<option class="level-0" value="40">Spiritual Practices</option>
	<option class="level-0" value="57">Trending Now</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="42">Wealth</option>
	<option class="level-0" value="59">What We Believe</option>
	<option class="level-0" value="44">Work Life</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside> <aside class="magazine3_fbwidget widget">
        <iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FScience-of-Mind-magazine%2F117447974938395&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=270" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:300px; height: 270px;"></iframe>
 </aside>
    <aside id="maxmegamenu-5" class="widget widget_maxmegamenu"><div class="sidebar-widget-title"><h3 class="widget-title">Connect with Science of  Mind</h3></div><div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-586' id='mega-menu-item-586'><a class="mega-menu-link" href="https://scienceofmind.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-393' id='mega-menu-item-393'><a class="mega-menu-link" href="https://scienceofmind.com/about/" tabindex="0">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-392' id='mega-menu-item-392'><a class="mega-menu-link" href="https://scienceofmind.com/contact/" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-391' id='mega-menu-item-391'><a class="mega-menu-link" href="https://scienceofmind.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-809' id='mega-menu-item-809'><a class="mega-menu-link" href="https://scienceofmind.com/category/what-we-believe/" tabindex="0">What We Believe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-10852' id='mega-menu-item-10852'><a class="mega-menu-link" href="https://scienceofmind.com/privacy-center/" tabindex="0">Privacy Center</a></li></ul></div></aside><aside class="adspace-widget widget">    <p><a href="https://www.pubservice.com/subnew1page.aspx?PC=SC&PK"onclick="__gaTracker('send', 'event', 'Advertisement', 'https://www.pubservice.com/subnew1page.aspx?PC=SC&PK', ‘SoM Digital Offer');"target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2020/04/SoM_digital_ad.jpg" border="0" height="331" width="300"></a></p>
<p><a href="https://scienceofmind.com/spiritual-living-circles/"onclick="__gaTracker('send', 'event', 'Advertisement', 'https://scienceofmind.com/spiritual-living-circles/', ‘Spiritual Living Circles');"target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2016/09/Circles_SoM-banner_300x250.jpg" border="0" height="331" width="300"></a></p>
<p><a href="https://scienceofmind.com/text2give/"onclick="__gaTracker('send', 'event', 'Advertisement', 'https://scienceofmind.com/text2give/', ‘Text to Give');"target="_blank"><img src="https://scienceofmind.com/wp-content/uploads/2018/04/Ad_350x250_Text_to_Give.jpg" border="0" height="331" width="300"></a></p>
    
    </aside>									</div>
	</div>
</aside>          <!-- Sidebar Ends -->
        </div>  

        <div class="cb"></div>  
      </div>

		<footer class="main-footer">
						<div id="footer">
		      <div class="footer-widgets">

			        			       <aside id="text-4" class="footer-widgets widget widget_text">			<div class="textwidget"></div>
		</aside>			       
		      </div>

		      <div class="footer-widgets">

			       			       <aside id="text-5" class="footer-widgets widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside>			       
		      </div>

		      <div class="footer-widgets last-widget">

			      			       <aside id="text-6" class="footer-widgets widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside>			       
		      </div>

		      <div class="cb"></div>
			</div>
		</footer>

    </div> <!--  #main ends -->
  </main>
  <footer class="sub-footer">
  	<div class="copyright-wrapper">
  		<div class="copyrights-container">© 2015 Science of Mind magazine <span> | Feminine theme by <a href="http://magazine3.com/feminine" target="_blank">Magazine3.com</a></span></div>
  	</div>
  </footer>

  
</div><!--  wrapper ends  -->
	  	<div id="fb-root"></div>
	  	<script><!--
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=392255964308528';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));//-->
	  	</script>
	  	        <div class="wordpress-gdpr-popup wordpress-gdpr-popup-full-width wordpress-gdpr-popup-bottom" 
            style="background-color: #0e3c6d; color: #f7f7f7;">

                            <div class="wordpress-gdpr-popup-container">
                            <a href="#" id="wordpress-gdpr-popup-close" class="wordpress-gdpr-popup-close" style="background-color: #000000;">
                    <i style="color: #FFFFFF;" class="fa fa-times"></i>
                </a>
                <div class="wordpress-gdpr-popup-text"><p>We use cookies to give you the best online experience. By agreeing you accept the use of cookies in accordance with our Cookie Policy.</p>
</div>
                <div class="wordpress-gdpr-popup-actions">
                    <div class="wordpress-gdpr-popup-actions-buttons">
                                                    <a href="#" class="wordpress-gdpr-popup-agree" style="background-color: #4CAF50; color: #FFFFFF;">I accept</a>
                                            
                                                <div class="gdpr-clear"></div>
                    </div>
                    <div class="wordpress-gdpr-popup-actions-links">
                                                    <a href="https://scienceofmind.com/privacy-center/" class="wordpress-gdpr-popup-privacy-center" style="color: #ffffff;">Privacy Center</a>
                        
                        
                                                    <a href="https://scienceofmind.com/privacy-center/cookie-policy/" class="wordpress-gdpr-popup-read-more" style="color: #ffffff;">Cookie Policy</a>
                                            </div>
                </div>
            </div>
        </div>
        
        <div class="wordpress-gdpr-privacy-settings-popup-container">
            <div class="wordpress-gdpr-privacy-settings-popup" 
                style="background-color: #FFFFFF; color: #333333;">
                <a href="#" id="wordpress-gdpr-privacy-settings-popup-close" class="wordpress-gdpr-privacy-settings-popup-close" style="background-color: #000000;">
                    <i style="color: #FFFFFF;" class="fa fa-times"></i>
                </a>
                
            <div class="wordpress-gdpr-privacy-settings-popup-message">
                Privacy Settings saved!            </div>
            
            <div class="wordpress-gdpr-privacy-settings-popup-header">
                <div class="wordpress-gdpr-privacy-settings-popup-logo">
                    <img src="https://csl.org/testsite2/wp-content/uploads/2018/08/SoM_logo_banner3.jpg" alt="logo">                </div>
                <div class="wordpress-gdpr-privacy-settings-popup-info">
                    <div class="wordpress-gdpr-privacy-settings-popup-title">Privacy Settings</div>
                    <p class="wordpress-gdpr-privacy-settings-popup-description">When you visit any web site, it may store or retrieve information on your browser, mostly in the form of cookies. Control your personal Cookie Services here.</p>
                </div>
                <div class="gdpr-clear"></div>
            </div>
            
            
            <div class="wordpress-gdpr-privacy-settings-popup-services-container">
                <div class="wordpress-gdpr-privacy-settings-popup-service-categories">
                    <a href="#" data-id="81" class="wordpress-gdpr-popup-privacy-settings-service-category wordpress-gdpr-popup-privacy-settings-open-service-category">
                    Necessary
                </a>
                    <a href="https://scienceofmind.com/privacy-center/" class="wordpress-gdpr-popup-privacy-settings-service-category">Privacy Center <i class="fa fa-external-link-alt"></i></a>                </div>
                <div class="wordpress-gdpr-privacy-settings-popup-services">
                    <div id="wordpress-gdpr-popup-privacy-settings-services-content-81"  class="wordpress-gdpr-popup-privacy-settings-services-content"><div class="wordpress-gdpr-popup-privacy-settings-service-category-description">These cookies are necessary for the website to function and cannot be switched off in our systems.</div><hr><div class="wordpress-gdpr-popup-privacy-settings-services-content-title-box"><a href="#" data-id="10857" class="wordpress-gdpr-popup-privacy-settings-services-content-title"><i class="fa fa-caret-right"></i> Technical cookies</a><input name="10857" data-id="10857"  disabled="disabled" checked="checked" class="gdpr-service-switch" type="checkbox"><div class="gdpr-clear"></div></div><div id="wordpress-gdpr-popup-privacy-settings-services-content-description-10857" class="wordpress-gdpr-popup-privacy-settings-services-content-description"><div class="wordpress-gdpr-popup-privacy-settings-services-content-reason"></div><ul class="wordpress-gdpr-popup-privacy-settings-services-content-cookies"><li>wordpress_test_cookie</li><li>wordpress_logged_in_</li><li>wordpress_sec</li><li>PHPSESSID</li><li>hide_my_site-access32674</li></ul></div><hr></div>                </div>
                <div class="gdpr-clear"></div>
            </div>

            <div class="wordpress-gdpr-privacy-settings-popup-services-buttons">
                <div class="wordpress-gdpr-popup-decline wordpress-gdpr-privacy-settings-popup-services-decline-all button btn button-secondary theme-btn" style="background-color: #F44336; color: #FFFFFF;">
                    Decline all Services                </div>
                <div class="wordpress-gdpr-popup-agree wordpress-gdpr-privacy-settings-popup-services-accept-all button btn button-secondary theme-btn" style="background-color: #4CAF50;color: #FFFFFF;">
                    Accept all Services                </div>

                <div class="gdpr-clear"></div>
            </div>
                    </div>
            <div class="wordpress-gdpr-privacy-settings-popup-backdrop"></div>
        </div>
                    <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript'>
/* <![CDATA[ */
var gdpr_options = {"ajaxURL":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php","cookieLifetime":"60","geoIP":"0","popupExcludePages":"","acceptanceText":"You must accept our Privacy Policy.","termsAcceptanceText":"You must accept our Terms and Conditions."};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/wordpress-gdpr/public/js/wordpress-gdpr-public.js?ver=1.8.10'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Lf2Xm0UAAAAAFX-RsnqQb3gAJmKGiA0bOQgetik', 'size': 'invisible', 'badge' : 'bottomleft',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/js.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"ajaxurl":"https:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/scroll/ajax-load.js?ver=1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/themes/feminine-codebase/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scienceofmind.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.7'></script>
<script type='text/javascript' src='https://scienceofmind.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
 

</body>
</html>