<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>February: Audio Daily Guides - Guide for Spiritual Living: Science of Mind magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="generator" content="Magazine3 Framework" />
<link rel="pingback" href="http://scienceofmind.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://scienceofmind.com/wp-content/themes/feminine/js/html5.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://scienceofmind.com/february-audio-daily-guides/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="February: Audio Daily Guides - Guide for Spiritual Living: Science of Mind magazine" />
<meta property="og:description" content="Spend the Month of February With Eugene Holden » For the first time, you can download the uplifting voice and inspiring messages of Eugene Holden, RScP. Available at CDBaby.com, the February 2017 Daily Guides celebrate diversity and unity, including quotes from influential African-American leaders and change agents. You can purchase the entire month for just &hellip;" />
<meta property="og:url" content="http://scienceofmind.com/february-audio-daily-guides/" />
<meta property="og:site_name" content="Guide for Spiritual Living: Science of Mind magazine" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Science-of-Mind-magazine/117447974938395" />
<meta property="article:section" content="A World That Works" />
<meta property="article:published_time" content="2017-01-31T08:43:19-07:00" />
<meta property="og:image" content="http://scienceofmind.com/wp-content/uploads/2017/01/Daily_Guides_Eugene_slider.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Spend the Month of February With Eugene Holden » For the first time, you can download the uplifting voice and inspiring messages of Eugene Holden, RScP. Available at CDBaby.com, the February 2017 Daily Guides celebrate diversity and unity, including quotes from influential African-American leaders and change agents. You can purchase the entire month for just [&hellip;]" />
<meta name="twitter:title" content="February: Audio Daily Guides - Guide for Spiritual Living: Science of Mind magazine" />
<meta name="twitter:image" content="http://scienceofmind.com/wp-content/uploads/2017/01/Daily_Guides_Eugene_slider.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guide for Spiritual Living: Science of Mind magazine &raquo; Feed" href="http://scienceofmind.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guide for Spiritual Living: Science of Mind magazine &raquo; Comments Feed" href="http://scienceofmind.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guide for Spiritual Living: Science of Mind magazine &raquo; February: Audio Daily Guides Comments Feed" href="http://scienceofmind.com/february-audio-daily-guides/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='312d250f3a4809499d09bc86af61a0d5' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Guide for Spiritual Living: Science of Mind magazine' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://scienceofmind.com/february-audio-daily-guides/' />
<meta name='shareaholic:keywords' content='a world that works, community, featured, our columnists, our readers, prayer page, spiritual practices, trending now' />
<meta name='shareaholic:article_published_time' content='2017-01-31T15:43:19+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-31T15:43:19+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='SoM Mag' />
<meta name='shareaholic:site_id' content='312d250f3a4809499d09bc86af61a0d5' />
<meta name='shareaholic:wp_version' content='7.6.1.5' />
<meta name='shareaholic:image' content='http://scienceofmind.com/wp-content/uploads/2017/01/Daily_Guides_Eugene_slider-1024x576.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scienceofmind.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%7CNunito%3A300%2C400%7CDroid+Serif%3A400%2C400italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://scienceofmind.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://scienceofmind.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='we-font-awesome-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='we-bootstrap-min-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/js/bootstrap/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wooevent-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%7CUbuntu&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fullcalendar-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/js/fullcalendar/fullcalendar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/js/fullcalendar/lib/qtip/jquery.qtip.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='we-bootstrap-datepicker-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/js/jquery-timepicker/lib/bootstrap-datepicker.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='we-jquery.timepicker-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/js/jquery-timepicker/jquery.timepicker.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events//js/owl-carousel/owl.carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-theme-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events//js/owl-carousel/owl.theme.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-transitions-theme-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events//js/owl-carousel/owl.transitions.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//scienceofmind.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//scienceofmind.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//scienceofmind.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://scienceofmind.com/wp-content/uploads/maxmegamenu/style.css?ver=11ed4b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://scienceofmind.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='http://scienceofmind.com/wp-content/themes/feminine-codebase/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-event-css-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='we-woo-style-css'  href='http://scienceofmind.com/wp-content/plugins/woo-events/css/woo-style.css?ver=4.7.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-48530465-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://scienceofmind.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/jquery-timepicker/lib/bootstrap-datepicker.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/jquery-timepicker/jquery.timepicker.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/jquery.countdown/jquery.countdown.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/fullcalendar/lib/moment.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/fullcalendar/fullcalendar.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/fullcalendar/lang-all.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/fullcalendar/lib/qtip/jquery.qtip.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events/js/template.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='http://scienceofmind.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scienceofmind.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scienceofmind.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel='shortlink' href='http://scienceofmind.com/?p=9561' />
<link rel="alternate" type="application/json+oembed" href="http://scienceofmind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscienceofmind.com%2Ffebruary-audio-daily-guides%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scienceofmind.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscienceofmind.com%2Ffebruary-audio-daily-guides%2F&#038;format=xml" />
<meta property="fb:app_id" content="392255964308528"/><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["a-world-that-works","community","featured","our-columnists","our-readers","prayer-page","spiritual-practices","trending-now"],"pagePostAuthor":"SoM Mag"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T857M5');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><link rel="shortcut icon" type="image/x-icon" href="http://scienceofmind.com/wp-content/uploads/2015/06/som_favicon.jpg"/>	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		
		/* Global Color Scheme */
		 
		.site-title a, 
		.main-menu ul li a:hover, 
		.main-menu ul li a:active,
		.small-post-title h3 a,
		.blog-title h3 a:hover,
		.navigation .current, 
		.navigation a:hover,
		.navigation .prev:hover,
		.navigation .next:hover,
		.author-widget-link-holder a,
		.single-meta a,
		.logged-in-as a,
		.comment-metadata a,
		.post-content a { color: #19a8a1; }

		.blog-posts .blog-cat a:hover,
		#submit { background-color: #19a8a1; }

		/* Post Title Color */
		.single-title h1  { color: ; }

		/* Content Color */
		.post-content { color: ; }

		/* Heading Color */
		/* H1 to h6*/
		.post-content h1, .post-content h2, .post-content h3, .post-content h4, .post-content h5, .post-content h6  { color: ; }

		/* Sidebar Title Color */
		.widget-title { color: ; }

		/* Section#2 color */
		.small-slider {border-color: #24e2d6; }

		/* Section#3 color */
		.featured-area-3 .headline a {color: ; }

		/* Section#4 color */
		.blog-posts .blog-cat a {background: #3ed8e0; }


	</style>

	<script>
	jQuery(document).ready(function($) {
		//caches a jQuery object containing the header element
		var header = $(".top-header");
		$(window).scroll(function() {
		    var scroll = $(window).scrollTop();

		    if (scroll >= 700) {
		        header.removeClass('top-header').addClass("sticky-top-header");
		    } else {
		        header.removeClass("sticky-top-header").addClass('top-header');
		    }
		});
	});  
	</script>


<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://scienceofmind.com/wp-content/uploads/2015/05/SOMBkgrnd.png"); background-position: center top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<style type="text/css">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</style></head>
<body class="post-template-default single single-post postid-9561 single-format-standard custom-background mega-menu-max-mega-menu-1">







<div class="wrapper">

  <header class="header-holder"> <!-- header  -->







  <div class="logo-area-top"> 



    <div class="main-header">



      <!-- Logo Area -->

      <div class="logo-area">

        


          <a href="http://scienceofmind.com"><img src="http://scienceofmind.com/wp-content/uploads/2015/05/SoM_logo_banner3.jpg" alt="Guide for Spiritual Living: Science of Mind magazine" /></a>



        
      </div>

      <!-- Logo Ends -->



      <div class="search-social-area">



        <div class="social-holder">

          <ul class="social-icons">



             

              <li class="facebook"><a href="https://www.facebook.com/pages/Science-of-Mind-magazine/117447974938395" target="_blank">Facebook</a></li>

            


             

              <li class="twitter"><a href="https://twitter.com/SciOfMindMag" target="_blank">Twitter</a></li>

            


            


            


             

              <li class="pinterest"><a href="https://www.pinterest.com/spiritualli0129/" target="_blank">pinterest</a></li>

            


            


            


            


            


            


            
          </ul>

        </div>

        <div class="search-holder">

          <div class="search_form">
    <form method="get" id="searchform" action="http://scienceofmind.com/">
      <input type="search" placeholder=" " class="search_input" value="" name="s" id="s">
      <input type="submit" value="" class="searchbutton">
    </form>
</div>
        </div>

        <div class="cb"></div>

      </div>

      <div class="cb"></div>

    </div>



    <div class="top-header">

      <nav class="menu-holder main-menu"> <!-- Menu Begins -->



        <div class="responsivemenu"><!-- responsivemenu begins -->

          <nav id="mobile-menu" role="navigation"></nav>

        </div> <!-- responsivemenu ends -->



        <div class="menu-primary">

           <ul id="menu-main-navigation" class=""><li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="http://scienceofmind.com/category/latest-issue/">Latest Issue</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-426"><a href="http://scienceofmind.com/category/our-readers/">Our Readers</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423"><a href="http://scienceofmind.com/category/media-reviews-and-more/">Media &#038; More</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="http://scienceofmind.com/enewsletter/">e-News</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230"><a href="http://scienceofmind.com/shop/">Shop</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1325"><a href="http://scienceofmind.com/subscribe/">Subscribe</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371"><a href="https://epub.pubservice.com/Login.aspx?PC=SC" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://epub.pubservice.com/Login.aspx?PC=SC', 'Sign In');">Sign In</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://csl.thankyou4caring.org/pages/development/general-donation-form-new" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://csl.thankyou4caring.org/pages/development/general-donation-form-new', 'Donate');">Donate</a></li>
</ul>
        </div>

      </nav><!-- Menu ends -->

    </div>



  </div>



    



  </header> <!-- header ends -->

<center>
<div class="ad2">
<p><a href="http://somfoundation.org/?pageID=1007" onclick="__gaTracker('send', 'event', ' Advertisement', 'http://somfoundation.org/?pageID=1007', 'Science of Mind Foundation');" target="_blank"><img src="http://scienceofmind.com/wp-content/uploads/2016/11/SOMF_Nov_Dec_2016_banner_728_x_90.jpg" alt="" height="90" width="728"></a></p></div>
</center>

  <main>

    <div id="main">




    <div class="title-holder">
    <div class="single-title">
      <h1>February: Audio Daily Guides</h1>
    </div>
    <div class="single-meta">
      <span class="author-single"> By <a href="http://scienceofmind.com/author/hsharp/" title=" View all posts by SoM Mag">SoM Mag</a></span> /  in  <a href="http://scienceofmind.com/category/a-world-that-works/" rel="category tag">A World That Works</a>, <a href="http://scienceofmind.com/category/community/" rel="category tag">Community</a>, <a href="http://scienceofmind.com/category/featured/" rel="category tag">Featured</a>, <a href="http://scienceofmind.com/category/our-columnists/" rel="category tag">Our Columnists</a>, <a href="http://scienceofmind.com/category/our-readers/" rel="category tag">Our Readers</a>, <a href="http://scienceofmind.com/category/prayer-page/" rel="category tag">Prayer Page</a>, <a href="http://scienceofmind.com/category/spiritual-practices/" rel="category tag">Spiritual Practices</a>, <a href="http://scienceofmind.com/category/trending-now/" rel="category tag">Trending Now</a> /  on  Tuesday, 31 Jan 2017 08:43 AM  / <a href="http://scienceofmind.com/february-audio-daily-guides/#respond">0 Comment</a>   / <span class="m3views">  19   views  </span> 
              </div>
  </div>
   

      <div class="main-holder">   
        <div id="content">
                <div class="post-content"><h1><em><strong>Spend the Month of February With Eugene Holden »</strong></em></h1>
<h3>For the first time, you can <a href="http://www.cdbaby.com/cd/eugenedholdenrscp" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cdbaby.com/cd/eugenedholdenrscp', 'download the uplifting voice and inspiring messages');" target="_blank">download the uplifting voice and inspiring messages</a> of Eugene Holden, RScP.</h3>
<h3><a href="http://www.cdbaby.com/cd/eugenedholdenrscp" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cdbaby.com/cd/eugenedholdenrscp', 'Available at CDBaby.com');" target="_blank">Available at CDBaby.com</a>, the <strong>February 2017 Daily Guides</strong> celebrate diversity and unity, including quotes from influential African-American leaders and change agents.</h3>
<h3>You can purchase the entire month for just $14.99 or individual tracks for just 99 cents.</h3>
<p><em>NOTE: All proceeds benefit the World Ministries and outreach programs of Centers for Spiritual Living, the publisher of this magazine.</em></p>
<h3><strong>Here is Eugene Holden to tell you more.</strong> Listen to his introduction below:</h3>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-9561-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://scienceofmind.com/wp-content/uploads/2017/01/February-Daily-Guide-Intro.mp3?_=1" /><a href="http://scienceofmind.com/wp-content/uploads/2017/01/February-Daily-Guide-Intro.mp3" onclick="__gaTracker('send', 'event', 'download', 'http://scienceofmind.com/wp-content/uploads/2017/01/February-Daily-Guide-Intro.mp3');">http://scienceofmind.com/wp-content/uploads/2017/01/February-Daily-Guide-Intro.mp3</a></audio>
<p>&nbsp;</p>
<div class='shareaholic-canvas' data-app-id='18069594' data-app='share_buttons' data-title='February: Audio Daily Guides' data-link='http://scienceofmind.com/february-audio-daily-guides/' data-summary=''></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://scienceofmind.com/february-audio-daily-guides/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://scienceofmind.com/february-audio-daily-guides/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>          <div class="cb"></div> 
        </div>
        

                <div class="social-area-single">
          <!-- AddThis Button BEGIN -->
            <div class="addthis_toolbox addthis_default_style ">
              <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
              <a class="addthis_button_tweet"></a>
              <a class="addthis_button_pinterest"></a> 
               <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
              <a class="addthis_counter addthis_pill_style"></a>
            </div>
            <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
          <!-- AddThis Button END -->
        </div>
        
        
        <!-- Post navigation to be Added here -->

                  <div class="recommended_wrapper">
	<div class="recommended_title">RECOMMENDED POSTS </div>
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://scienceofmind.com/soul-recovery-21-days-healing/"><img width="140" height="120" src="http://scienceofmind.com/wp-content/uploads/2017/01/Ester-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://scienceofmind.com/soul-recovery-21-days-healing/" rel="bookmark">Soul Recovery: 21 Days to Healing</a>
          	</div>
          	<div class="rec-content">
          		<p>Healing Dependence »
In our January 2017 issue, Ester Nicholson, ALSP, reveals the power behind admitting...<a href='http://scienceofmind.com/soul-recovery-21-days-healing/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://scienceofmind.com/video-welcome-to-january/"><img width="140" height="120" src="http://scienceofmind.com/wp-content/uploads/2016/11/shutterstock_485991979-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://scienceofmind.com/video-welcome-to-january/" rel="bookmark">Video: Inside the January Issue</a>
          	</div>
          	<div class="rec-content">
          		<p>Spirit Is Calling »
The staff at Guide for Spiritual Living: Science of Mind magazine is knowing a happy...<a href='http://scienceofmind.com/video-welcome-to-january/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://scienceofmind.com/gratitude-practice/"><img width="140" height="120" src="http://scienceofmind.com/wp-content/uploads/2016/11/Rinpoche-Jadzia-1-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://scienceofmind.com/gratitude-practice/" rel="bookmark">Online Exclusive: Gratitude Practice</a>
          	</div>
          	<div class="rec-content">
          		<p>The Wonder of Gratitude »
By Barbara Doern Drew and Walter Drew | 
Walter Drew and Barbara Doern Drew...<a href='http://scienceofmind.com/gratitude-practice/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	
        <div class="recommended_inner">
          <div class="recomended_thumb"> <a href="http://scienceofmind.com/readers-corner-gratitude-web/"><img width="140" height="120" src="http://scienceofmind.com/wp-content/uploads/2016/11/Gratitude_Web_home_slider-1-140x120.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /> </a>
          </div>
          <div class="recomended_txt"> 
          	<div class="rec-title">
          		<a href="http://scienceofmind.com/readers-corner-gratitude-web/" rel="bookmark">Readers&#8217; Corner: Gratitude Web</a>
          	</div>
          	<div class="rec-content">
          		<p>Facing Some Negativity? Create a Gratitude Web »
A writing exercise in mindful appreciation that erases...<a href='http://scienceofmind.com/readers-corner-gratitude-web/'></a></p>          	</div>
          </div>
          <div class="cb"></div>
        </div>
        
	<div class="cb"></div>
</div>         
        
        <div id="comments" class="comments-area">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/february-audio-daily-guides/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://scienceofmind.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9561' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="g-recaptcha" data-sitekey="6LdTYv4SAAAAAD2uDqTsbfgACPH0wSQ5p_qmEftq" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript>			</form>
			</div><!-- #respond -->
	</div> 
         
        </div>
        <div id="sidebar">
          <!-- Sidebar -->
          <!--primary-sidebar-->
<aside>
	<div class="primary-sidebar">
		<div class="widget-wrapper">
			<aside id="categories-2" class="widget widget_categories"><div class="sidebar-widget-title"><h3 class="widget-title">Select a Category</h3></div><label class="screen-reader-text" for="cat">Select a Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="45">A World That Works</option>
	<option class="level-0" value="46">Community</option>
	<option class="level-0" value="51">Enlightened Emporium</option>
	<option class="level-0" value="48">Featured</option>
	<option class="level-0" value="41">Health</option>
	<option class="level-0" value="55">Igniting Your Success</option>
	<option class="level-0" value="47">Latest Issue</option>
	<option class="level-0" value="50">Media &amp; More</option>
	<option class="level-0" value="56">Monthly Readings</option>
	<option class="level-0" value="60">Our Columnists</option>
	<option class="level-0" value="61">Our Departments</option>
	<option class="level-0" value="52">Our Readers</option>
	<option class="level-0" value="58">Prayer Page</option>
	<option class="level-0" value="71">Readers&#8217; Corner</option>
	<option class="level-0" value="43">Relationships</option>
	<option class="level-0" value="40">Spiritual Practices</option>
	<option class="level-0" value="63">Subscribe</option>
	<option class="level-0" value="57">Trending Now</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="42">Wealth</option>
	<option class="level-0" value="59">What We Believe</option>
	<option class="level-0" value="44">Work Life</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://scienceofmind.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside> <aside class="magazine3_fbwidget widget">
        <iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FScience-of-Mind-magazine%2F117447974938395&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=270" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:300px; height: 270px;"></iframe>
 </aside>
    <aside id="maxmegamenu-5" class="widget widget_maxmegamenu"><div class="sidebar-widget-title"><h3 class="widget-title">Connect with Science of  Mind</h3></div><div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="0" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-586' id='mega-menu-item-586'><a class="mega-menu-link" href="http://scienceofmind.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-393' id='mega-menu-item-393'><a class="mega-menu-link" href="http://scienceofmind.com/about/" tabindex="0">About</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-392' id='mega-menu-item-392'><a class="mega-menu-link" href="http://scienceofmind.com/contact/" tabindex="0">Contact</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1037' id='mega-menu-item-1037'><a class="mega-menu-link" href="http://scienceofmind.com/publish-your-book/" tabindex="0">Publish Your Book</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-391' id='mega-menu-item-391'><a class="mega-menu-link" href="http://scienceofmind.com/advertise/" tabindex="0">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-809' id='mega-menu-item-809'><a class="mega-menu-link" href="http://scienceofmind.com/category/what-we-believe/" tabindex="0">What We Believe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2308' id='mega-menu-item-2308'><a class="mega-menu-link" href="http://scienceofmind.com/deepcurrents/" tabindex="0">Courses</a></li></ul></div></aside><aside class="adspace-widget widget">    <p><a
href="http://www.penguinrandomhouse.com/books/349644/the-artists-way-by-julia-cameron/?ref=PRH7C0E671312&aid=randohouseinc27669-20&linkid=PRH7C0E671312"
onclick="__gaTracker('send', 'event', 'Advertisement', 'http://www.penguinrandomhouse.com/books/349644/the-artists-way-by-julia-cameron/?ref=PRH7C0E671312&aid=randohouseinc27669-20&linkid=PRH7C0E671312', 'Tarcher Julia Cameron');"
target="_blank"><img
src="http://scienceofmind.com/wp-content/uploads/2017/01/TAW_Nov_16_website_ad.gif"
border="0" height="250" width="300"></a></p>
<p><a
href="http://www.manifestyourgood.com/free-webinar/"
onclick="__gaTracker('send', 'event', 'Advertisement', 'http://www.manifestyourgood.com/free-webinar/', 'Manifest Your Good Webinar');"
target="_blank"><img
src="http://scienceofmind.com/wp-content/uploads/2016/12/Animated_Free_Webinar_Ad.gif"
border="0" height="250" width="300"></a></p>
<p><a
href="http://www.listeningforlove-poetryforscientists.com/"
onclick="__gaTracker('send', 'event', 'Advertisement', ‘http://www.listeningforlove-poetryforscientists.com/ ', 'Poetry for Scientists');"
target="_blank"><img
src="http://scienceofmind.com/wp-content/uploads/2016/10/rob_montanaro_ad.jpg"
border="0" height="250" width="300"></a></p>
<p><a
href=" http://milteer.com/"
onclick="__gaTracker('send', 'event', 'Advertisement', ' http://milteer.com/', 'Lee Milteer');"
target="_blank"><img
src=" http://scienceofmind.com/wp-content/uploads/2017/01/PrayersDigitalAd_300x250_03.jpg"
border="0" height="250" width="300"></a></p>
<p><a
href="http://scienceofmind.com/rythmia-redirect/"
target="_blank"><img src="http://scienceofmind.com/wp-content/uploads/2017/01/RY16710_SOM_Web_Banner_V1.jpg"
border="0" height="250" width="300"></a></p>
<p><a href="http://acourseoflove.com/"
onclick="__gaTracker('send', 'event', 'Advertisement', 'http://acourseoflove.com/', 'A Course of Love');"
target="_blank"><img
src="http://scienceofmind.com/wp-content/uploads/2017/01/acol_science-mind-Dig-webbanner-Jan-2017.jpg"
border="0" height="250" width="300"></a></p>
<p><a href="http://www.bigskyretreat.com/"
onclick="__gaTracker('send', 'event', 'Advertisement', 'http://www.bigskyretreat.com/', 'Big Sky Retreat');"
target="_blank"><img
src="http://scienceofmind.com/wp-content/uploads/2017/01/Big_Sky_SOM2017_Ad300x250_website_v1.jpg"
border="0" height="250" width="300"></a></p>
<p><a
href="https://www.pubservice.com/subgiftv2.aspx?PC=SC&PK=m6hol16"
onclick="__gaTracker('send', 'event', 'Advertisement', ‘https://www.pubservice.com/subgiftv2.aspx?PC=SC&PK=m6hol16', 'SoM Holiday Subscribe Promo');"
target="_blank"><img
src="http://scienceofmind.com/wp-content/uploads/2016/11/SoM_holiday_subscribe_300x250.jpg"
border="0" height="250" width="300"></a></p>    
    </aside>									</div>
	</div>
</aside>          <!-- Sidebar Ends -->
        </div>  

        <div class="cb"></div>  
      </div>

		<footer class="main-footer">
						<div id="footer">
		      <div class="footer-widgets">

			        
		      </div>

		      <div class="footer-widgets">

			       
		      </div>

		      <div class="footer-widgets last-widget">

			      
		      </div>

		      <div class="cb"></div>
			</div>
		</footer>

    </div> <!--  #main ends -->
  </main>
  <footer class="sub-footer">
  	<div class="copyright-wrapper">
  		<div class="copyrights-container">© 2015 Science of Mind magazine <span> | Feminine theme by <a href="http://magazine3.com/feminine" target="_blank">Magazine3.com</a></span></div>
  	</div>
  </footer>

  
</div><!--  wrapper ends  -->
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><link rel='stylesheet' id='mediaelement-css'  href='http://scienceofmind.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://scienceofmind.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/scienceofmind.com\/rythmia-redirect\/":[1,1,""]},"siteURL":"http:\/\/scienceofmind.com","siteURLq":"http:\/\/scienceofmind.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/woo-events//js/owl-carousel/owl.carousel.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/february-audio-daily-guides\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":null,"is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//scienceofmind.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//scienceofmind.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/february-audio-daily-guides\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//scienceofmind.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//scienceofmind.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/february-audio-daily-guides\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//scienceofmind.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/themes/feminine-codebase/js/jquery.flexslider-min.js?ver=1'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/themes/feminine-codebase/js/js.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"ajaxurl":"http:\/\/scienceofmind.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/themes/feminine-codebase/js/scroll/ajax-load.js?ver=1'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/themes/feminine-codebase/js/jquery.fitvids.js?ver=1'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scienceofmind.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scienceofmind.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://scienceofmind.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=392255964308528&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 

</body>
</html>